aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7360a52..9c6381c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,6 +26,8 @@ set(PROJECT_SOURCES
src/types.h
src/list_item.cpp
src/list_item.h
+ src/command_line.cpp
+ src/command_line.h
)
if(${QT_VERSION_MAJOR} GREATER_EQUAL 6)