aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0b849c3..e9e2c8b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -31,7 +31,10 @@ add_executable(pico-watch
pico-watch.c
init.c
init.h
+ buttons.c
+ buttons.h
apps/main_clock.c
+ apps/main_clock.h
)
pico_set_program_name(pico-watch "pico-watch")