summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f71128a..e64a888 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -31,7 +31,9 @@ include(debug_flags)
add_subdirectory(src)
add_subdirectory(include)
+
add_subdirectory(cmake)
+add_subdirectory(pkg-config)
if(WITH_TESTS)
add_subdirectory(tests)