aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorConfuSomu2024-05-29 22:46:29 -0400
committerConfuSomu2024-05-29 22:46:29 -0400
commite3efc04807f946cc75b06ec84b4af79d66b23cce (patch)
tree27ee6d0aefe5ce7e45abb8e92f403eeff5d5aaa4 /CMakeLists.txt
parent294f7f78fe3e81bef2c23750426b53354b1b20a6 (diff)
downloadActorViewer-e3efc04807f946cc75b06ec84b4af79d66b23cce.tar
ActorViewer-e3efc04807f946cc75b06ec84b4af79d66b23cce.tar.gz
ActorViewer-e3efc04807f946cc75b06ec84b4af79d66b23cce.zip
Implement basic Welcome tab for greeting user
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e95c601..55418ef 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -68,6 +68,9 @@ set(PROJECT_SOURCES
src/widgets/tab_actor_info.cpp
src/widgets/tab_actor_info.h
src/widgets/tab_actor_info.ui
+ src/widgets/tab_welcome.cpp
+ src/widgets/tab_welcome.h
+ src/widgets/tab_welcome.ui
src/archive/base_archive.cpp
src/archive/base_archive.h
src/archive/mastodon.cpp