aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorConfuSomu2022-12-26 17:41:45 -0500
committerConfuSomu2022-12-26 17:41:45 -0500
commit477a7257e3aaec13dac7096ab91749399543502e (patch)
treee686b608a3a4039cd032796d0790a5ccd373f476 /CMakeLists.txt
parent0063f4f7885fe33b99728434241f6ef28168b245 (diff)
downloadActorViewer-477a7257e3aaec13dac7096ab91749399543502e.tar
ActorViewer-477a7257e3aaec13dac7096ab91749399543502e.tar.gz
ActorViewer-477a7257e3aaec13dac7096ab91749399543502e.zip
Implement initial archive parsing
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cbfe51f..121322d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,6 +21,8 @@ set(PROJECT_SOURCES
src/mainwindow.cpp
src/mainwindow.h
src/mainwindow.ui
+ src/archive_parser.cpp
+ src/archive_parser.h
)
if(${QT_VERSION_MAJOR} GREATER_EQUAL 6)