aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorConfuSomu2024-06-18 15:29:10 -0400
committerConfuSomu2024-06-18 15:29:10 -0400
commitfab51b41f54c425bd35ca1912c479afa21b87eb1 (patch)
tree89dcdb125425def56b5dbd49606b808fac0e2055 /CMakeLists.txt
parent456293a8ef286fa9db9b44bdd466a00e81c8e14f (diff)
downloadActorViewer-master.tar
ActorViewer-master.tar.gz
ActorViewer-master.zip
Build with Qt 6 by defaultHEADmaster
Readme has been updated with new indications. We still mention that it builds with Qt 5.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 67f1399..87088bf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,7 +12,7 @@ set(CMAKE_CXX_STANDARD 17)
set(CMAKE_CXX_STANDARD_REQUIRED ON)
set(CMAKE_EXPORT_COMPILE_COMMANDS ON) # For Kate's LSP
-find_package(QT NAMES Qt5 REQUIRED COMPONENTS Widgets Concurrent)
+find_package(QT NAMES Qt6 REQUIRED COMPONENTS Widgets Concurrent)
find_package(Qt${QT_VERSION_MAJOR} REQUIRED COMPONENTS Widgets Concurrent)
# Compile option for mastodonpp support