aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8019126..0f5e46b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -27,9 +27,10 @@ add_library(Oled
target_link_libraries(Oled pico_stdlib hardware_i2c)
# Main code
-#add_executable(pico-watch pico-watch.c )
add_executable(pico-watch
pico-watch.c
+ init.c
+ init.h
)
pico_set_program_name(pico-watch "pico-watch")