summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bcb8b4c..a921604 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -60,7 +60,7 @@ target_link_libraries(pico-watch pico_stdlib)
target_link_libraries(pico-watch
Oled
hardware_rtc
-# hardware_clocks
+ hardware_sync # For use of __wfi()
)
pico_add_extra_outputs(pico-watch)