summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fe8dc50..0efeb1f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -40,13 +40,12 @@ target_link_libraries(Oled pico_stdlib hardware_i2c)
# Main code
add_executable(pico-watch
pico-watch.cpp
- app_manager.cpp
+ app/app_manager.cpp
init.cpp
init.hpp
buttons.cpp
buttons.hpp
- api.cpp
- api.hpp
+ hal/api.cpp
apps/home_menu/main.cpp
apps/home_menu/main.hpp
apps/main_clock/main.cpp