summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0b0cc8a..1cbc55d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -40,6 +40,7 @@ target_link_libraries(Oled pico_stdlib hardware_i2c)
# Main code
add_executable(pico-watch
pico-watch.cpp
+ app_manager.cpp
init.cpp
init.hpp
buttons.cpp