summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0efeb1f..28b46af 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -52,6 +52,9 @@ add_executable(pico-watch
apps/main_clock/main.hpp
apps/settings/main.cpp
apps/settings/main.hpp
+ apps/game_falldown/main.cpp
+ apps/game_falldown/ball.cpp
+ apps/game_falldown/platform.cpp
)
pico_set_program_name(pico-watch "pico-watch")